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A.Introduction

Welcome to the Kronos Workforce Timekeeper System Training Class.
After completing this course, you should be able to:

Be familiar with basic Workforce Timekeeper functions and terminology.
Understand navigation concepts.

Review, apply edits and approve timecards.

Generate daily reports.

Edit and maintain schedules.

“Punch to Payroll Process” Pictorial Summary

- LI “Au
Workforce Sy (s —T—
Connect -

HR / Payroll

Data

m— o rak

ATTENDAMCE & LEAVE MANACEMENT SYSTEM
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B.Log On

As you log on, the system checks the access profile that was created for you
when your personal data was entered into the system. Workforce Timekeeper
uses a display profile, assigned specifically to you, to open your default view in a
Web browser.

To launch Workforce Timekeeper, click on desktop icon (if available) on your
computer desktop; alternatively, a link will be available via the Holy Redeemer
Health System Intranet.

The Workforce Timekeeper login screen will be displayed:

%‘ KRONOS Workforce Central® Suite

™™

Workforce Timekeeper

\ Version 4.3

User Nalie: [
Passwpro: [

b

Steps To log on to Workforce Timekeeper:

1. Enter your User Name.
2. Enter your Password.
3. Click Log On.
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C.Navigation and Genie Overview

Examining the Timekeeper Page

Ove e Anderson, Jam

Q ! Jacohs, Joseph

dule O | crith, Jack C

Header
(_Edit
d: |Previous Pay Period o o @
Actions Punch Amount Accruals Pay from Schedule Approvals Person
Hame 1/ U::’;‘:Zd ':i::;d Early In Late In EarlyOut | LateOut | Overtime u::z‘::d UPT::'I':W
o | Adams, Julie [ v
W
Bahson, Mildred vy v
Billings, Thomas w w
Fallon, Jane 0:30 v
v "4 w
Jones, Douglas w Vs
Metzler, Rita v
Radue, Brian v
L v
Smith, John O [ v
Stock, Donna vy v
Tesch, Kim v o
Warden, Melvin T v v
Workspace

Navigation Bar

The Workforce Timekeeper display is customized according to time and
attendence policies, as well as your access profile.

The main Workforce Timekeeper page contains three main areas.

Navigation Bar The navigation bar is located on the left side of the page.
This area contains the Workforce Timekeeper features to

which you have been granted access. You select a link by
clicking on the text. When you click one of the links, the
selected component opens in the workspace.

Header The header is located at the top of the page underneath the
Web browser menus and icons. This area identifies which
employees and what time period are currently selected. The

header also shows a menu of the tasks you can perform.

Workspace

The workspace is the large area in the middle of your page.

This area contains detailed information abou the employees

and time period that are currently selected.
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The Minimize/Maximize button in the upper right corner of the Navigation Bar
allows you to reduce the size of the navigation bar and restore its default size
with one click. You can also resize the navigation bar and the workspace by
dragging the frame border with the mouse.

ﬁ <“—Minimize

Maximize

Log Off

Change Password

H Al Home Timeacard Schedule People Repors E]
> Time Period: restarday @ @ (;-} (g-}

——The Show drop-down box in the header area of a Detail is a HyperFind query
used to populate the Genie with a selected set of people. When Show is used,
the Genie automatically changes to display only those people who match the
query criteria.

Each Workforce Genie displays information relative to time period. When you
click in the Time Period box, a drop-down list displays the available time period
choices. Click an option to change the time period for the current editing
session.

When you select a Workforce Genie, the workspace displays the most recent

information gathered from the database. Information in the database, however,
can change. And those changes might not be reflected on the page unless you
click Refresh from the header. The time of the most recent Refresh is identified
er left corner of the header:

Reconcile Timecarno _
‘ Last Refrashad: 2:21F N Show: All Home

Time Period: Refresh

Once a Workforce Genie appears, one to four Launch icons might display in the
upper-right corrner of the header. These icons are the primary way to navigate
from one Workforce Timekeeper compenent to another.

Timecard Schedule People Repors

O @ @ @
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Workforce Genies

Workforce Genies are powerful tools that provide you with instant feedback on
critical time, labor, and schedule information. They are helpful in displaying
critical information in an easy to read format, so you can quickly identify which
employees might need edits or adjustments.

(_Edit ]
- L @
g O
Actions  Punch Amount Accruals  Pay from Schedule Approvals  Person
Hame 1/ ”:z':::izd Mpf:;d Early In Late In EarlyOut | LateOut | Overtime u:zzrr':d UDT::] ‘_’:];e

dams, Julie v v
Ove B nderson, Jam... v
abson, Mildred Vs Vs
Hillings, Thomas v v
Pay Period Close allon, Jane 0:30 v
0 acohs, Joseph v v v
P ones, Douglas va va
Payro 0se etzler, Rita v
adue, Brian s
dule O : mith, Jack G v v
mith, John D v v
Eduie dpsho tock, Donna o v
Re Jesch, Kim v v
Repo warden, Melvin v v

1

[

Three types of Workforce Genies are:

The Detail Genie is based on employee name. It is often the starting point for
editing timecards, schedules, people attributes, and requesting reports for
selected people. Some common Detail Genies visible on your navigation bar
include Reconcile Timecard and Pay Period Close.

= Reconcile Timecard Genie displays the employees to whom you have
access, and shows the following types of information:
e Employee name
Exceptions, such as unexcused absences and missed punches
Overtime hours
Unscheduled hours
Whether totals are up-to-date

= Pay Period Close Genie is used to prepare for payroll processing. It is
used to determine which managers have approved the timecards, whether
employees have unexcused absences or missed punches, and the total
number of hours for each employee.
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QuickFind Genie allows you to search for one or more people, based on their
name and ID. Quickfind lets you quickly search for one or more specific
employees who might not be in the group of employees that currently appear.
You can also use wildcard characters (* % - ?). When you are setting up a
search or query, wildcards let you search for database entries with a partial string
of characters. In a search or query, a wildcard character, such as the asterisk (*),
percent symbol (%), question mark (?) or underline (_), represents other
characters.

e Use either the asterisk (*) or the percent symbol (%) to indicate that
multiple characters can occupy a position in the search string. For
example, to search for the names of all employee IDs that begin with the
letter C, enter c* or c% in the text box and click Search.

e Use the question mark (?) or underline () to indicate a single character
occupies a position in the search string. For example, to search for four-
digit numbers starting with 07, enter ?? 07 in the text box and click
Search.

Roll-up Genie is a roll-up summary that displays a header area and a table of
information in the workspace showing time and labor details about groups
belonging to a particular labor account. A Roll-up Genie is intended for use by
supervisors such as a payroll administrator who needs to view summary
information for a large group of employees.

Scheduling Genies provide tools you can use to do the following:

e Build schedules for individuals or groups of employees

e Create groups of employees who use the same schedule

e View schedules for the set of employees and time period you select

e Adjust schedules as needed
An employee's scheduled time is automatically charged to his or her home
account. You can schedule pay codes and make pay code edits, or transfer time
to another account or work rule as required. Scheduled pay codes and shifts can
be automatically transferred to the employee's timecard so he or she can be paid
from the schedule.
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Log On Timeout

If you are logged on for a period of time without Workforce Timekeeper detecting
any activity, you will receive a message that states, “Your session is about to
time out. Please verify your password, (user name)”.

You can do one of the following:

e Enter your password and click Log On to continue your session where you
left out. Once you enter your password, you will receive another message
that states “(user name) Your logon was successful.”

¢ Click Log Off to end your Workforce Timekeeper session.

/3 Log on Again - Microsoft Internet Explorer

Your session is about to time

out. Please verify your

password, cfryman

Password:
[Lo50r

/] Your logon was successful. - Microsoft Internet Explore

cfryman

Your logon was successful.
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Accessing Online Help

Save | Actions Punch Amount Comment Approvals Reports

Date Pay Code Amount In Transfer Out In Transfer Out A,Shiﬂ Daily |Cu|
Maori 1209 7:00AM /
Tue 1210 7.00AM 3:30PM / T30 | T30
Wed 12111 7:00AM 3:30PM T30 | 7:30
Thu1212 F00AM J:30PM T30 | 730
Fri12/13 Wacation 8:00 / 8:00

Sat 12114 /
Sun 1215 /

LYY
B R R
fwloajwim=]=]

E] Launch Help Icon

=1 Help Link

All components within Workforce Timekeeper have online Help, which you
access in the following ways:

e Select the Help icon (?) located in the upper right corner of the workspace.
A Help topic for the visible component opens with links to various other
related topics.

e Click the Help link at the bottom of the navigation bar to open the
Workforce Timekeeper Help table of contents. Click a component in the
list to expand for chapter headings. Click a chapter heading to expand for
a list of topics. To access information, click a topic name.

¢ Click the Help button within individual dialog boxes to obtain Help about
the visible dialog box.
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D.Logging Off Py N

Log Off
Change Password &

LY LAEY LS LG LG LR LS L4 LaLa L™

%‘ KRONOS Workforce Central® Suite

You are now logged off.

Workforce Timekeeper”
. \ Version 4.3

User e :
Passivorc:

When you log off Workforce Timekeeper, you are ending your session. You will
lose any changes if you do not save the changes before logging off.

Steps To log off:
1. Select Log Off from the navigation bar.
2. Review the message that appears, confirming you that you have
successfully logged off.

Important To close the Workforce Timekeeper application, you should select
the Log Off from the navigation bar before closing your browser. If
you click the X in the upper-right corner of your browser
without logging off, your connection to the application might
remain open, which makes it possible for another person to
view and edit your information.
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E. Timecards

Your access profile defines the timecards that you can access. Depending on
your access profile, you can perform the following tasks:

=  Open your own timecard by clicking My Timecard on the navigation bar
(under My Information).

= Open the timecards of other employees from a Time and Attendance
Genie or a Workforce Genies for Scheduling.

Example:
Click on the Reconcile Timecard genie; one or more employees will display
A Kronos Workforce Timekeeper(Ti) 4.3 - Microsoft Internet Explorer, E]E|
Ele Edit Wiew Favorites Tools Help ,'f
esa(k > Iﬂ @ h /,-]Eaarth ‘i":(Favuntes @ et £ (- :5 — _J ﬁ To select more
addvess (@] ttpoffamelianebiifcloorta v [Je ks> than one
A 8 employee,
- [AHne = hold the CTRL
0g O — key while
Actions Punch Amount Accruals Pay from Schedule Approvals Person clicking on
Hame 1/ "::';Z':izﬂ ':i:‘:;d EarlyIn Late In EarlyOut | LateOut | Overtime ":’::::d UPT;’::;E another row
o | Adams, Julie v e
O Anderson, Jam, v E—
o Bahson, Mildred v TO proceed tO
L Billings, Thomas e - VieW
H Fallan, Jane v .
.. Jacabs, Joseph v t ™ Tlmecards fOI"
Pa Jones, Douglas v one or more
Metzler, Rita ("4
Radue, Brian v employees
P | Cih: Jack © o click on the
P e Smith, John D v .
Stock, Donna Tlmecard
U launch icon
Wiarden, Melin
ormatio Timecard
You may also
double click on
one row if
viewing only
< | D one Timecard
@ Applet started, \j Local intranet
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Hourly Timecard

Used to enter start and stop time stamps over the Web
Captures and displays start and stop times,

non-worked time, job transfers, and exceptions

Allows entry of pay code amounts and durations amounts
Can be pre-populated using scheduled times

— My Genies™
vRe:::\Et?Ie b Date PayCode | Amount Transfer out In Transfer
i & Mon 10/21 7:00AM 10:002M | 10:00AM | /1502 3:30PM 730|730 T30
Check Overtime
i & Tue 10,22 7:00AM 11:00AM 300
Shift Start -
shift ¢l & Tue 10722 | Vacation 4:00 T:00 | 14:30
ift Close
Pay Period Close || WARSMLELLES F00M 3 30PH 730 [730 2200
Qu:thind & Thu 10,24 7:00AM 3:30PM 730 | T30 | 29:30
% & Fri10i25 7:00AM 5.00PM 9:00 900 | 3830
Pay Code Summary
& Sat10/26 38:30
Payroll Close
& Sun 10027 38:30
IS Summary

+ My Information

i

Schedule Outline
Schedule Planner
Schedule Snapshot
Group Edit Results

Reports

Setup
Help

Totals & Schedule | Accruals | Audits |

Date In Out Pay Code ‘ Amount ‘

A = Won 10721 T.O0MM  3:30PW

account |4 Paycose | mmount | wages Tue10z  TO0MM 30PN

T01/201/301/401/501  Regular 2830 22863 Wed 1023 TODAM  3:30PM

@I0Z01/301401L.  Regular 430 34,88 Thutoé  TODAM  3:30PM

101201301401/501  Vacaon 400 3100 Filw2s  TooMA 330Pw
101201301/401501  Dal-0T 030 561 Sat 1028
Sun 1027

Project Timecard

Used for charging time to a project or job.

Captures pay code amounts and durations amounts.
Can be pre-populated with schedule data.

No start and stop times

Dates appear horizontally

o 1
Save | Actions Punch Amount Comment Approvals Reports
Week starting: Mon 106 B
Pay Code Transfer Mon 1706 Tue 107 Wed 108 Thu 1709 Fri1M0 Sat 111 Sun 112 Total
& | L, | Hours ‘Wor. 5:00| B:00 ® 9:00 20:00
& | [ | Hours Wor. | 402/ 200 200
& | [ | Hours Wor...| 10403/ 2:00| 2.00/|
@ [Foo go0 g0
@ L, | acation 00 00|
a:00 8:00] 6:00) 9:00 6:00 40:00
i
Totals & Schedule rnccruals rnudi‘ts rComments rMDved Amounts ‘
= Date in out Pay Code | Amount |
hon 1/06 9:00AM 6:00FM
Account |‘ Pay Code | Amount ‘ Wages | Tue 1507 a:00AM F:00PM
()10172026301/4031 Regular 200 Wed 1i08 9-00AM 5:00PM
(O101/2026301/4021. Regular 200 Thu 1409 9-00AM B:00PM
101/2025301/401 /601 Regular 1700 Fri1/0 004K B:00PM
1071/2024301/401/501 Wacation 8:00 Gat 1111
10172024301/401/501 Jury 8:00 Sun 1412
10172024301/401/501 FDO 0:00

Prepared by Holy Redeemer Health System
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Timecard Tabs

The timecard tabs appear under the timecard grid. When you click one of these

tabs, additional information about the visible timecard appears.

Totals & Schedule Tab
Totals & Schedule rnccruals rnudits rCnmments |
W Date In Ourt Pay Code Amount
Mon 1/06 T:00AM 3:30FPM
Account |4 Paycode | aAmount | wages Tue 1/07 7:00AM 2 30FM
101/2015301/4015501 Regular 5:00 wWed 1/08 T:005M 3:20PM
Gl 01/201730104010.. Regular 330 Thu 1/09 7-00AM 330PM
(0101/7201/30154017... Unapprove... 0:30 Fri 1410 7:00AM 3:30PM
Sat1/11 A
Sun1M12
| | ]
, Schedule View
Totals View

The Totals & Schedule tab is the first tab at the bottom of the timecard

workspace. When you click this tab, the following areas of information appear:
e The area on the left displays the timecard totals

e The area of the right displays the scheduled time for the timecard

schedules.

Displaying Labor Account Information

rTutaIs & Schedule |/ Accruals r Audits rCumments |

Draily -

Account |‘ Pay Code | Amount | Wages

1014201730104 014501 Reqular 5:00
G101020103[71 14010 Reqular 330

(101020773t Lnanaen o 0900
01 01/2014301/401/509

Healthcare/BostonfAccounting/401-111111/F orerman

Sat1in

Date In Out Pay Code Amount
Maon 1/06 T00AM 330PM
Tue 1707 T:00AM 330PM
YWed 1/08 T.00AM 330PM
Thu 1/09 T:00AM 330PM
Fri1i10 T00AM 330FPM

cO1 0120153015401 509
Healthcare/BostonfAccounting/401-111111/Fareman

If you hold the mouse over an entry in the Account column of the Totals view,
Workforce Timekeeper displays the full details of the labor account entry,

including the descriptive text.

Prepared by Holy Redeemer Health System
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Viewing the Totals section

Totals & Schedule rnccruals rnudits |/Cumments | .":".”
Al - Shift
Account |< Pay Code | Amount | Wages Da”l:'ll
10142014301 1401 500 Degular 25:00 Cumulative
G471 014201530154011... Regular 3:30
GA1015201530154017 Unapprove... 0:30
Totals & Schedule Accruals | Audits | Comments
A -
’ Pay Code Amount Wages
egular 38:a0
Lnapprove... 0:30

The Totals section of the Totals & Schedule tab allows you to display a
breakdown of totals in a number of ways. In an hourly timecard, you can choose
to view daily or all totals. In an hourly timecard, you can also view shift or

cumulative totals.

The Totals tab displays the summation of hours by labor account or pay code.
You can change the summation by using the embedded directional < or > keys

located between the Account and Pay Code columns.
Columns in the Totals section can include the following:

e Account - Total of transactions charged to each labor account. An x
before a labor account indicates that the account is not the home labor

account.

e Pay Code - The pay code to which the amount is applied. You can move
a pay code to a different labor account by making a pay code move
e Amount - The number of hours or the dollar amount charged to the pay

code.

e Wages - The totals section shows the calculation of wages based on the
number of hours worked, pay code multiplier, base rate, wage profile, and
dollar amounts earned.

Prepared by Holy Redeemer Health System
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Viewing the Schedule section

Date In Ot Pay Code Amount
Sun 1149
Mon 1520000 9:00240 G.O0PM

Tue 1721 {o)~ 9:00AM G:OOF M

Wied 1522 AR :O0PM
Thu 1523 9:004 B:00FM
Fri 15240 9:00AM G:00FM
Sat 1125
(x) Not the Home Account (o) Scheduled Off Day

The Schedule section is visible at the bottom of the timecard workspace.
The Schedule section displays the scheduled start and end time for all
schedules in the time period shown in the timecard. When you select a
cell in the timecard grid, the correct day and scheduled time, pay code,
and amount are highlighted in the Schedule section.

The Schedule section displays an indicator if additional labor account or
work rule transfers exist for the schedule in addition to the in and out
times.

An (x) after the date indicates that additional scheduling details are not
visible in the timecard workspace. These details are scheduled labor
account or work rule transfers. These scheduled transfers appear as
phantom punches in the hourly timecard grid or as phantom amounts in
the project timecard grid.

An (o) after the date indicates a scheduled off-day with an associated
work rule.

You cannot edit the schedule directly from the timecard. You must use
one of the Workforce Genies for Scheduling or the Individual Schedule
editor to view a schedule comment or edit a schedule.

Prepared by Holy Redeemer Health System Page 17



Kronos Workforce Timekeeper - Training Manual

Viewing the Accruals tab

(Tntals & Schedule | Accruals ‘ Audits | Comments |
Accrual ; Balance as of Units Furthest Projected| Projected | Projected | Projected | Balance without
Code Selected Date Taking Date Takings Credits Balance | Projected Credits
Fersonal — Z2:00:00 Day 1112812002 0:00:00 0:00:00 0:00:00 0:00:00
Sick 49:08 Hour 1142502002 0:00 0:36 a7 2931
Vacaion  80:00 Hour 1112672002 800 10:00 82:00 1200

The Accruals tab is located at the bottom of the timecard workspace. The tab
allows you to view accrued time (sick or vacation time) that belong to the
employee of the visible timecard. To view accurate accrued time, you must first
select a date in the timecard grid. Most information in the Accruals table is based
on this selected date.

The following information is included for each type of accrual:

Accrual Code - The code that identifies and holds the type of accrual balance,
such as vacation, sick, or holidays.

Balance as of Selected Date - A humber that represents the balance available,
for example, if you have 40 hours of vacation available, this number is 40.

Units - The unit that is associated with an accrual code. Accrual codes are
measured in days, hours, or money.

Furthest Projected Taking Date - The furthest date in the future when a taking
is scheduled that affects this accrual code.

Projected Takings - The total amount of time or money scheduled to be used
(taken) from the end of the visible pay period through the Furthest Projected
Taking Date.

Projected Credits - The total amount of time or money scheduled to be granted
(fixed grants) from the end of the visible pay period through the Furthest
Projected Taking Date.

Projected Balance - The balance for the Accrual Code as of the Furthest
Projected Taking Date, including projected credits and debits.
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Balance without Projected Credits - The accrual balance as of the Furthest
Projected Taking Date, without the projected credits.

Example

Assume that you are looking at your own timecard and you want to see how
much vacation time you have this week and how much you will have several
months from now on January 1.

e To view this week's vacation balance, select Week to Date in the Time
Period box and select a day displayed in the grid. When you click the
Accrual tab, your available vacation time is displayed in the column
labeled "Balance as of Selected Date."

e To view your vacation balance on January 1, select Specific Date from the
Time Period box and use the calendar to locate January 1. Then, select
January 1 in the timecard grid, enter a number of vacation hours, and
save the timecard. When you click the Accrual tab, your vacation balance
as of January 1 is displayed in the column labeled "Balance as of Selected
Date."

If you return the timecard to the current week, your vacation balance shows the
amount accrued for the current week, but the Projected Takings, Projected
Credits, and Projected Balance columns display information based on the
Furthest Projected Taking Date, which in this example is January 1.
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Viewing the Audits tab

fTutaIs & Schedule I/ Accruals I/ Audits ’/Cummems |

Filter rows by Type: | Add Punch v

Date ‘ Time | Type | Accuunt|Pa]rCude‘ n}n@m ‘WDrk Rule| 0uerride| Comment ‘ Edit I]ate‘Ed'rl Time| User |I]a1a Snurce‘

1002, Add Stop ... 1420, 200PM  psuper.. Timecard ...
1002, T:00AM  Add Punch InPunch 1420, 200PM  System:.. Schedule

1007, 5:00PM  Add Punch QutPun.. Departme. 171420 200PM  psuper.. Timecard ..
1AM, 1:00PM Add Funch [ii504 Punch 11420 Z00PM  psuper.. Timecard .

(Tutals & Schedule Accruals I/ Audits rCummEMS

Filter rows by Type: |5pecify -
Specify (.
Date | Time | |ay =
Add Duration

Edit Duration

Delete Duration

Add Punch

Edit Punch

Delete Punch j

The Audits tab lists all of the edits made to an employee’s timecard. These edits
include any group edits that affected the employee’s timecard.

Columns visible in the Audits tab are:

e Date - Displays the date to which the edit applies.

e Time - Specifies the time to which the edit applies.

e Type - Displays the type of edit performed, such as add punch or edit
punch, or approval by manager.

e Account - Displays transferred labor accounts. Pay Code - Displays
name of the pay code applied if the edit was associated with a pay code.

e Amount - Displays the amount of hours that is applied to the pay rule or to
the selected pay code.

e Work Rule - Displays the work rule that was applied to the punch or
amount.

e Override - Displays the override type to which the punch or amount was
converted.

e Comment - Displays the comments associated with a punch, pay code

edit, duration, or historical amount.

Edit Date - Displays the date when the edit was made.
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e Edit Time - Displays the time when the edit was made.
e User - Displays the user name of the person who made the edit.

e Data Source - Displays the source of the entry or edit, for example,
Timecard or group edits.

Comments Tab

The Comments tab allows you to view all comments that are attached to punches
or amounts in the active timecard. The tab at the bottom of the timecard
workspace only appears if comments exist in the specified time period.

|/Tntals&5chedule Accruals | Audits | Comments

Date Comment

Fri1nao Department Shortage

The Comments tab is located above the timecard grid and displays the following
information:

e Date — Date of the associated comment.

e Comment — Descriptive text from the predefined comments list.
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Moved Amounts tab

(Tntals&ﬁchedule | Accruals | Audits | Sign-offs & Approvals | Moved Amounts

Effective From To From To Amount Comments
Date Account Account Pay Code Pay Code
1102003 Regular Jury 8:00

Pay code moves are transactions in which the hours or money associated with a
pay code are transferred to another pay code or labor account. The Moved
Amounts tab at the bottom of the workspace displays move information that was
entered during the specified time period.
The Moved Amounts tab only appears if a pay code move was entered during
the selected time period. The tab displays detailed information about the moves.
You cannot edit the information in the tab area. The tab area is a read-only grid
that shows the following information:
e Effective Date - The date on which the result of the modification was
applied.
e From Account - The labor account from which the amount was moved.
e To Account - The labor account to which the amount was moved.
e From Pay code - The original pay code from which the amount was
removed.
e To Pay code - The pay code to which the amount was moved
e Amount - The number of hours or the amount of money (+ or -) associated
with the pay code move.
e Comments - Displays any comments on the edit.

Sign-Off & Approvals Tab

rTutaIs & Schedule r Accruals ’/ Audits rSign-uﬁs & Approvals rMuued Amounts ‘

Action Taken | Date | Time | Amount | User |5tart|]ate| End Date | Comment

Approval by Manager 10142003 Z01PM psuper 1062003 171202003

When a manager approves or signs off on a timecard, the Sign-offs & Approvals
tab appears at the bottom of the timecard.
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Time

Card Edits

As a manager, you can review, edit, or approve the timecards of the employees

who report to you. You can access one timecard or many timecards
at the same time. There are several types of edits that can be performed to a

timeca
[ ]

rd. They include:

Adding punches

Adding comments

Canceling meal deductions
Entering labor account transfers
Entering pay code amounts

2
&1 : J
Period: | Previous Pay Period 1
Save | Actions  Punch Amount Comment  Approvals  Reports
Date Pay Code Amount In Transfer Qut In Transfer Qut Shift | Daily |Cum...
& L | Mon1M3 T:00AM 330PM 730 | 730 (T30 ||
& L | Tue 114 T:00AM 330PM 730 | 730 (1500
& L |Wed 1115 T:00AM 330PM 730 | T30 (2230
& L | Thu 116 T D0AM 330PM 730 | 730 | 30:00
& |L [ FritnT T:D0AM 1:00PM 1:00PM iiira09 S:00PM © | @00 | 300 | 3800
&|L | Sat1n8 3900 |
& L | Sun 1119 39:00 |

Depending on the task, you can edit the timecard in a number of ways:

In cell editing - Many timecard functions allow you to enter, edit, and

delete information directly in the cell using the keyboard.
Menus - The menus along the top of the timecard workspace allow you to

make additional selections.

Right-clicking - In certain circumstances, right-clicking is an alternative to

using the menus.

Phantom Punches

In the timecard workspace, you might see some punches that appear in purple.
These are known as phantom punchbes. A phantom punch is added to a

timecard by Workforce Timekeeper. If the punch has a gray background, you
cannot edit it. If the punch does not have a gray background, you can edit it.
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Identifying Exceptions

Exceptions are flags or markers that alert managers when employees work
outside of their regular shifts. Possible exceptions include:

Unscheduled

Long interval

Missing in-punch

Missing out-punch

In-punch: very early, early, or late
Out-punch: early, late, or very late

Ourt In T

i

Missed Out-Punchl]

Missed in-punch or out-punch

Late or earlvy punch or an unexcused absence

Late In|

Mon 11018 | Yacation

Tue 11/19 kg
Wed 1 1s20lExcUsed

Excused absence

e A solid red cell indicates a missed in-punch or out-punch.

e A red-outlined cell indicates an unexcused exception, such as a late or
early punch, an absence, an unscheduled punch, or a core hour violation.

¢ A blue-outlined cell indicates an excused exception, such as vacation.
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Adding Punches

You might find it necessary to add a punch; for example, if an employee forgets
to punch in or out for shifts or breaks. You might also need to add a punch if an
employee transfers from one labor account or work rule to another during the
shift. When you add a punch, you can designate the associated labor account
and specify an alternate work rule.

The timecard grid contains two sets of In and Out columns in which you enter
punches. The two sets of In and Out columns allow you to enter more than one
start and stop time; for example, if you punch out for a meal or break and then
punch back in when you return to work.

You usually have a corresponding out-punch for every in-punch, although
exceptions can exist.

Steps:
To enter your punches:

1. Click the first In cell across from the appropriate date and enter the time
that you start work.

2. Click the first Out cell and enter the time that you end work. This time can
be at the end of the day or for a break or lunch.

3. If you punched out for a break or meal, click the second In cell and enter
the time that you returned to work.

4. Click the second Out cell and enter the time that you ended work.

5. Click Save.

Adding Durations Amounts (Project View Timecards)

Durations amounts represent blocks of worked time that use work rules to
determine how the time is allocated. Duration amounts have no start or stop
times, and do not represent any specific type of time, like Regular or Vacation.

Steps:

1. Add a new row, if necessary.

2. Select Hours Worked from the Pay Code drop-down list, if adding a
durations amount. (The assigned work rule is applied to the durations
amount and the Totals window reflects any automatic deductions.)
Select a transfer from the Transfer drop-down list is the hour account.
Enter the amount into one or more appropriate date cells.

Click Save.

ok w
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Saving Information

When you edit punches or amounts, Workforce Timekeeper provides the
following graphic cues that indicate the timecard's changed state:

e The system adds a gold bar along the top of the timecard to indicate that
you have unsaved edits. The gold bar disappears after you save the
timecard.

Timecard e,
Loaded: 355N Hame & ID: | Adams, Julie - |:| OICEEL!

Time Period: |pex

@ ctions Punch Amount Comment Approvals Reports

e The system adds a red flag [ {5 the Totals & Schedule tab, which lets
you know that the timecard needs to be totaled.

HF Totals & Schedule r Accruals r Audits |

All -
Account |‘ Pay Code | Amount Wages
101/202301040115501 Regular 20:00 150.00
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Deleting a Punch

You can delete punches from an employee's timecard. For example, assume an
employee forgets that he or she has already punched out and punches out a
second time. You can delete the second punch from the employee's timecard to
avoid confusion.

T Y R [CIOR 2
PErio =

d: | Previous Pay Period @ =

Save | Actions  Punch Amount Comment  Approvals  Reporis

Date Pay Code Amount In Transfer Qut In Transfer Qut Shift | Daily |Cum...
& |0, | Mon 113 T:00AM 2:30PM 630 | 630 | 630
& |0 | Tue 1114 11:30AK 12:30PM 1:00
@0, [Tue 1114 330N || 100 | 7:30
&L | Wed 115 T:00AM 330PM 730|730 | 15:00
&|L | Thu 1B T:00AM J30PM 730|730 | 22:30
&|L | FritnT 330PM 730|730 | 30:00
& |0, | 5at1118 30:00
& |0 [Sun1i19 30:00

Steps:

To delete a punch
1. Select the entire punch
2. Press the Delete key on your keyboard
3. The punch is immediately deleted from the workspace, but not from the
database.
4. To delete the punch from the database, save the timecard.

Using Refresh

Information in a timecard or schedule comes from the database. If you have not
saved you edits, the application cancels the edits and returns the information to
the most recently saved information.

For example, assume that you add a pay code of eight hours of vacation to a
timecard, and then realize that you do not want to apply the edit. Without saving
the edit, select Actions>Refresh. In other words, think of Refresh as a way to
undo changes you have just made on the page.

Steps:

To Refresh:
1. Make sure timecard is displayed.
2. Click Actions.
3. Click Refresh
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Editing Punches

To change certain characteristics of a punch, you need to access the Edit Punch
dialog box to do the following:

e Change time zone
e Change punch status
e Cancel automatic meal deductions

Steps:

Canceling automatic meal deductions

1. Open the Edit Punch dialog box by selecting Punch -> Edit or right
mouse click the selected punch.
2. From the Cancel Deduction drop-down list, select the appropriate
deduction.
3. Click OK.
4. Click Save.

3 Edit Punch

Date:
Time (hh:mm):
Rounded Time:

Time Zone:

Override:

Cancel Deduction:

Exception:

Comments:

05032004
fi0aM

05/03/2004 7:30AM GMT-04:00

|{GMT-EIS:EIEI} Eastern Time (US4 Canada)

|In Punch -

|>8hrs-30 min deduct w

Cancel Deduction

Punch has no comment

0K | Cancel Help ‘

|Java Applet Window
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Adding Comments

The Comments tab allows you to view all comments that are attached to punches
or amounts in the active timecard. The tab at the bottom of the timecard
workspace only appears if comments exist in the specified time period.

<} Aadd Comment I x|
Comments:
Approved o
Child Care

Comparny Meeting

Department Shortage

Early Out- Child Dismissed Early

Early Out - Family Emergency

Early Out - Weather

Emplovee Forgotto Punch Infout

Excused - Supervisar Approved j

— e e e

ok | concet| mew |

Steps:
To add a comment

1. Make sure the correct employee name appears in the Name & ID box and
the correct time period appears in the Time Period box.

In the punch columns (In or Out), click the punch that needs a comment.
Select Comment > Add.

Select a comment from the Add Comment dialog box and click OK.

Click Save.

abrwd

To remove a comment, select the comment from the Comments tab. Select
Comment>Delete. Click Save.
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Labor Account Transfers

The main labor account (sometimes called a cost center) in which an employee's
worked hours accrue. When a supervisor adds an employee to the system, the
supervisor assigns the employee a "home" account. Any hours worked by an
employee are automatically charged to this account, unless hours are transferred
or specifically allocated to another labor account.

43 select Transfer x|
Hame or Description: Labor Account:
| Search 1 Hame: Description:
Search Results: {7 Division | |
401 401-111111
402,402-222222 () Location | |
403,403-333333
404,404-444444 () Department | |
405 405-555555
406 406-GEEEEE @® Cost Center | 402 | 402-222222
407 407-7TT7777
) Job | |
Clear
Click or use Enter key to Select >
Transfer:
Labor Account: |[if402f i Work Rule: | <Mone= -
OK j Cancel 1 Refresh Help 1
Steps:

To transfer to a different labor account:

1. In the timecard grid, click the Transfer column on the row that is
associated with the punch or amount to transfer. A drop-down list opens
that shows the most recent transfers made. The actual number of
transfers shown varies from company to company.

2. Select one of the following:
e A labor account from the drop-down list.
e The Search option, which appears at the end of the drop-down list.
The Select Transfer dialog box opens. Enter the appropriate
selection criteria and click OK.

When you transfer a labor account, you transfer the total range of time between
the shift start and shift end to the account. The timecard grid supports up to two
transfers in each row. To transfer your time to a different labor account more than
twice in a given day, add a row under the day that you are currently editing and
continue your entries.
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When you enter a labor account transfer, the Workforce Timekeeper system
automatically generates an out-punch to end the first part of the shift and enters
the in-punch transfer to the new department in the In column. The in-punch
carries the transfer information and the out-punch appears in purple type on a
gray background; you cannot edit the out-punch.

Adding a Pay Code
osn CIORE
Period: | Preyious Pay Period @ 5
Save | Actions Punch Amount Comment Approvals Reports
Date Pay Code Amount In Transfer Out In Transfer Out Shift | Daity |(Cum...
& |0 | Mon 113 3:00AM 3:30PM 530 | 530 &30
& |0, | Tue 1114 7:00AM 11:0040 | 11:008M | i4027 4:30PM 8:30 | &30 1400
& |0 (Wed 115 T:00AM 3:30PN 730 | T30 | 1130
& |0, | Thu 1116 - 730 | 7:30 | 29:00
& |0, | Fri1nT Regular ] 7:004M 1:00PM | 1:00PM | /7509 5:00PM © | 300 | 900 | 38:00
& |0, | Sat11s Sick 38:00
@ |0, | guning |Specialn 33:00
Special i
Training
[FTotaIs&Sched- \E;T;::n J; Audits | Comments |
Al - |Week-OT j Date In Out Pay Code Amount
AT Man 1113 7:00AM J30PM
Steps:
To add a pay code amount:
1. Select an empty row or insert a row for the appropriate date.
2. Click the down-arrow in the Pay Code column, and select the pay code
from the drop-down list.
3. Enter the number of hours in the Amount cell.
4. Click Save.
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Moving Pay Code Amounts

Sometimes it may be necessary to move a pay code amount to correct an error
or to handle something unexpected. For example, if an employee received a pay

code a

mount of 7.5 Regular hours on his timecard, but the amount should have

been allocated to the Jury pay code, then moving the amount will enable you to
correct the discrepency.

Save | Actions Punch Amount Comment Approvals Reporis

Steps:

To move amounts:

1.

2.

x From:
Pay Code: Regular

Amount (hh:mmy): 22:00

Transfer:

To:

* Pay Code: |.JL|r3f -

* Amount (hh:mm): | 8:00

* Effective Date: | 1/16i2003 -

Comments... I

OK I Cancel

-~

Transfer: | -

Week starting: Mon 113 Move. ..
‘ | Pay Code Tra  Delete Moyed... Tue 114 Wed 115
& | Ly | Hours Wor... Add Histaricd].. oo @
& |Ly | Hours Wor... | fir402f Delete Historicyl. . =
& | L | Hours \Wor... | irdo3r Maowve Historical...

From the Totals and Schedule tab, select the amount that you want to
move.

Select Amount, Move, or you can double-click the pay code amount that
you want to move in the totals view of the Totals and Scheudule tab. The
Move Amount dialog box opens with the From section filled in with the
amount you selected in step 1.

Complete the To section of the Move Amount dialog box.

To add a comment to describe the pay code move amount, click
Comments and complete the Add Comment dialog box.

Click OK.

Click Save. The move information appears in the Moved Amounts tab.
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Applying Work Rule Transfers

A work rule transfer lets you apply a different set of rules to an employee’s shift.
For example, an employee is temporarily filling in for the Administration
department and should be paid based on the Administration work rules, including
meal breaks, rounding, and which exceptions are flagged. The work rule transfer
ensures that the appropriate payroll rules are associated with the worked time.

) select Transfer x|

Hame or Description: Labor Account:

| Search Hame: Description:

Search Results: {_) Business Unit | |

1315,Coord,, Education =l pepartment | |
1316,Coord., Diahetes i
1320 Instructor = ) Loeation | |
133.4-P Clerk ) Management Group | |
1330 Pharmacist
' @ Job Code |1331 | Pharmacist Staff Clinical

1331 Pharmacist Staff Clinical
1332 Clinical Coordinator, Pharmacy JLLG | |
1333 Pharmacist PR

Oz | |
134, Lead Accounts Payable Clerk
135 Gieant Caran ddrolnternal Bnditn Clear
Click or use Enter key to Select >
Transfer:
Labor Account: | /13310 Work Rule: |=hMone= w
0K ‘ Cancel Refresh Help ‘

|Java Applet Window

Steps:

To apply a work rule transfer:

Click in the Transfer cell.

Click Search to open the Search Transfer dialog box,.

Form the Work Rule drop-down list, select the appropriate work rule.
Click OK.

Click Save.
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Calculating Timecard Totals

cam e - &
Period: | Previous Pay Period =
Save | Actions Punch Amount Comment Approvals Reports
Refresh Amount In Transfer out In Transfer out Shift | Daily |Cum...
& |0 Caleulate Totals Ti00AM 2:30P 1 730 | T30 (T30
& | [, E-rnail... 4 T O0AR 11:304M 12:30PM 330PM T30 | ¥30 1500
2|0 Print... T O0AR 330PM Ta0 | Fa0 | 2230
= Print Screen.. G:O0AR 330PM T30 | ¥30 | 3000
& L | FA T 7 30AM 330FPM 00 | y:00 | 3F00
@ |0 [ Sat1/18 3700 ||
& |0 | Sun1Mg 3anoon |
IFTutals&Schedule rnccruals |/Aud'rts |
&l - Date In Ourt Pay Code Amount
Man 1713 T:00AM J30PM
Account |4 _PayCode | Amount | wages Tue 14  7:00AM 3:30PM
101720173017402%501 Regular 37.00 240,50 Wed 115 T-00AM I30PM
Steps:

To calculate timecard totals:

1. When you finish editing punches or amounts, select Actions>Calculate

Totals.
2. Review the new totals, and then do one of the following:
If you do not want to save your edits, select Actions>Refresh.
If you want to save your edits to the database, select Save.
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F. Approvals

Approving Timecards

Approval is simply an indication of acceptance. Approvals allow managers and
employees to indicate that the timecard is acceptable for payroll processing. Note
that more than one manager can approve the time of employees for whom they
are responsible.

Pay Period Close

Last Refreshed: 10:11.Am All Harre
Time Period: (P ind
Actions Punch Amount Accruals Pay from Schedule Approvals Person
Hame 14 Employee Manager Signed Misse] Ahprove ed
Approval Approval Off Punch Remove prvm =
Adams, Julie 1] Apprmgﬁv’ertime... @000
Alcaing, Clark a 0:00
. Sigf Off
Andersan, Jam... 0 i H0:00
: : emaove Sign-Off
Arick, Michael 0 0:00
Babson, Mildred 0 Leanah 30:00
2} Workforce Central =]

Are you sure you want to Apprs

Tes Ho |

e for the Previous Pay Period ?

Steps:
To approve an employee’s timecard while viewing the timecard in the Timecard
Editor:

1. Open the employee’s timecard for the previous pay period.

2. Select Approvals>Approve.

=

Actions  Punch  Amount  Accruals  PayfromSchedule | Approvals  Person

Missed Appros ed eave Expected
Punch|  Remo aken PP Hours
[Fo:00 75:00 37:30
eck Ove : Metzler, Rita 0:00 40:00 40:00

o
Radue, Brian 0 4000 40:00 4000
Stock, Donna o 3730 3730 3730
0
0

Manager
Approval

Total
Hours

Signed
off

Employee
Approval

Hame 1/

4| Jones, Douglas 0 Approve Overtime.

Tesch, Kim 37:00 erili] 37:30
Q d Warden, Melvin 3730 aran 7500
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To approve an employee’s timecard from a Workforce Genie:
1. Select a Detail Genie, such as Pay Period Close.
2. Select Previous Pay Period from the Time Period drop-down list.
3. Select an employee from the Detail Genie workspace.
4. Select Approvals>Approve.

Steps:
To Print Timecard:

You can print the timecard in the following ways:

¢ Print the timecard, which includes all rows and columns, including those
that can only be viewed by scrolling.

¢ Print the timecard workspace, which includes only those areas that are
visible.

1. Select Actions > Print.

2. In the Print dialog box, click Print. The system prints the timecard grid
and the section that is visible at the bottom of the workspace, for
example, Totals, Accruals, Comments, or Audits. The system uses
your default printer unless you change the printer setting in the Print
dialog box.
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G.Scheduling

Scheduling Genies provide tools you can use to do the following:

Build schedules for individuals or groups of employees

Create groups of employees who use the same schedule

View schedules for the set of employees and time period you select
Adjust schedules as needed

An employee's scheduled time is automatically charged to his or her home
account. You can schedule pay codes and make pay code edits, or transfer time
to another account or work rule as required. Scheduled pay codes and shifts can
be automatically transferred to the employee's timecard so he or she can be paid
from the schedule.

Schedule building blocks

Before you create schedules, determine the shifts and patterns you need. Then
use the following building blocks to create and maintain schedules.

Shift - A span of time with a start and end time, usually in one day. For example,
9 A.M. to 5 P.M. Shifts can be divided into segments, which can contain labor
level and work rule transfers. Segments can be any of the following:

Regular - Work time charged to the home account.

Break - Non-working time.

Transfer - Time in a different work rule, labor account, or both.

Off - Time associated with a work rule, such as when employees are
scheduled to be on call. The amount they are paid depends on whether or
not they are called in.

e Unavailable - Time that cannot be scheduled for work.

Pattern - One or more shifts, pay codes, or accrual amounts that repeat over
specific days. For example, 9 A.M. to 5 P.M. Monday through Friday.

You can also create complex patterns; for example, employees can be
scheduled to work 7a - 3:30p for two consecutive weeks and then 3:30p - 11p for
one week. At the end of the third week, the pattern repeats.
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Schedule Groups - A group of people who share the same schedule. Any
employee included in the group inherits the schedule for the group.

e When a schedule change occurs, you only need to make the change once
for the group and all employees in the group inherit the change.

e If you need to make a temporary change, you can enter an ad hoc shift for
the group rather than for each individual employee. The change to the
schedule affects all employees in the group.

e If you have employees who change schedules during the year, you can
use effective dates to assign an employee to a group in the future without
affecting their current group assignment.

Employees in a schedule group inherit the schedule assigned to the group. You
can assign patterns and shifts as well as pay codes to a group.

There are three Workforce Genies that apply to scheduling:
e Schedule Planner
e Schedule Snapshot
e Schedule Outline

Schedule Planner

a8
(_cane ]
O @ =
Save | Actions  Shift PayCode  Accrual IAmount | Pattern  Group  Tools  View
1/12/2003 - 113/2003 | Total Sun 112 Mon 113 Tue 114 Wed 115 Thu 1118 Fri 117
Day Office 45 9a-6p 9a-6p 9a-6p 9a-6p 9a-6p
Anderson, Jarmes 45 9a- 6p 9a-6p 9a-6p 9a-6p 9a-6p
Fallon, Jane 45 9a- 6p 9a- Gp 9a- Bp 9a- 6p 9a- 6p
Metzler, Rita 45 9a-6p 9a-6p 9a-6p 9a-6p 9a-6p
Radue, Grian 45 Y9a - 6p Y93 - 6p Y9a- 6p 9a-6p 9a-6p
Srith, John D 45 9a-6p 9a-6p 9a-6p 9a-6p 9a-6p
Day Part Time 25| 9a-2p 9a-2p 9a-2p 9a-2p 9a-2p
Adams, Julie 25 G9a- 2p G9a- 2p 9a- 2p 9a-2p 9a-2p
First Shift 42.5 Ta- 330p Ta- 330p Ta- 330p Ta- 330p Ta- 330p
Babson, Mildred 42.5 Ta-330p Ta- 330p Ta- 330p 7a- 330p 7a-330p
mmary g s, Thomas 42.5 Ta- 330p Ta- 330p Ta- 330p 7a- 330p 7a- 330p
Jacobs, Joseph 42.5 Ta- 330p Ta- 330p Ta- 330p 7a- 330p 7a- 330p
Smith, Jack C 42.5 7a- 330p Ta- 330p Ta- 330p 7a- 330p 7a- 330R
Stock, Donna 42.5 Ta- 330p Ta- 330p Ta- 330p Ta- 330p Ta- 330p
Tesch, Kim 42.5 Ta-330p Ta- 330p Ta- 330p 7a- 330p 7a-330p
warden, Mewin 42.5 Ta- 330p Ta- 330p Ta- 330p 7a- 330p 7a- 330p
Shift 42.5 3p-1130p 3p-1130p 3p-1130p 3p-1130p 3p-1130p
Jones, Douglas 425 3p-1130p 3p-1130p 3p-1130p 3p-1130p 3p-1130p
Total Hours [ soq 0f 116 116 116 116 119
Murnber of Ermployees| 14 a| 14 14 14 14| 14|
< S

Schedule Planner is the primary workspace for scheduling tasks, and it is
available to users with the necessary access rights. Schedule Planner lists
employees and groups and their schedules for the time period that you select in
the Show and Time Period boxes. The Total column displays the total number of
hours for which individuals and groups are scheduled for the selected time
period, as well as the number of employees and the sum of employee hours for
the time period.
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The date cells display either the shift start and stop times or the shift labels, and
any pay codes for the employees and groups.

To add, edit, and delete shift information, you can use in cell editing or menu
options. Or you can right-click a name or date cell and select an option from the
shortcut menu. For most scheduling tasks, you can double-click an employee, a
group, or specific day cell to activate the appropriate editor.

Schedule Snapshot

Schedule Snapshot
Loaded: 4:28PM

Show:

Time Period:

Save | Actions Shift Pay Code Accrual Amount | Pattern Group Tools View

Sun 1119 Mon 1120 Tue 1721 \Wed 1/22 Thu 1123 Fri 1124
113/2003 - 1252003 | Total | 4, 510p4p 6p | 42 8a12pdp Bp | 4a Bal2pdp Bp | 4a0ai2pdp Bp | 4a BaiZpdp Bp | 4a GalZpdp Gp

L 1 L | L L L L L | L L | L 1 L 1 | | —
Day Office 45 | =]
Anderson, Jarmes 45 B
Fallon, Jane
! 36

Metzler, Rita 45
Radue, Brian 45

[ [
Smith, John D 45
Day Part Time 25
Adams, Julie 25
First Shift 42.5
Babson, Mildred 34
Billings, Thomas 42.5
Jacobs, Joseph 42.5

Smith, Jack G
A ke 425

Stock, Donna 425
Tesch, Kim 415 -
Warden, Melvin 425

Lorand Shift 47 A j

Total Haurs 5725 0 109 108.5 118 118 118
Mumber of Employees 14 0 14 14 14 14 14

Schedule Snapshot is a graphical display of the schedule for individuals and
schedule groups. Each bar represents a shift, pattern, or pay code. The best
place to evaluate schedule coverage is in Schedule Snapshot.

The bar colors indicate the type of shift, pattern, or pay code. If you hold the
mouse pointer over a bar, details of the shift or pay code appear. Character
codes in the Snapshot view provide information, including whether there is a
comment or transfer associated with the shift.

Schedule Snapshot displays the number of hours scheduled for each employee,
schedule group, and day, as well as totals for the time period.

In cell editing is not available in the Schedule Snapshot, but you can access the
Shift Editor, Pattern Editor, and Pay Code Editor using the menu options on the
menu bar, or you can right-click an employee name, schedule group name, or
date cell and select an option from the shortcut menu.
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Schedule Snapshot Color Key

What the Snapshot colors mean
Shifts

T o [T

|»

(W WEC42Help Recurring
@ Event Wlanager group shik
& HyperFind
BN
@ Labor Level Sets
@ Licenses Unavailable
@ New Person
@ Reference
W Scheduler Pay Codes

- Inherited
Fay code Inherited pay
@ About the Scheduler et code adit deleted pay
@ Schedule Tools code

K Schedule Genies Off Days

= Schedule Planner .
Recurring off
E Schedule Snapshot dlaty
;?l What the Snapshot colors mear
= Schedule Outline Recurring
@ <t group off day
o e — - - - -

@ Pattems
@ pattern Templates

You can use online Help to find out what the Schedule Snapshot colors

represent.
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Using Scheduling Tools

Shift Editor

The Shift Editor allows you to add or edit shifts for an individual on a specific
date, and assign attributes to the shift. Access the Shift Editor in one of the
following ways:

In Schedule Planner or Schedule Snapshot, click a date cell for an employee or
group, then select Shift > Add, Edit, or Delete.

In Schedule Outline, select an employee or group, then select Shift > Add, Edit,
or Delete.

In Individual Schedule, select Shift > Add, Edit, or Delete.

Pay Code Editor
The Pay Code Editor lets you do the following:
o Add a pay code, such as leave time or a bonus, to an employee or
group schedule
. Edit a pay code
. Delete a pay code
To open the Pay Code Editor in a Schedule Genie, select a date cell for an
employee or group, then select Pay Code > Add, Edit, or Delete.

Shift Templates

A shift that is saved with a name so that it can be reused as needed; for
example, 7a - 3p. Shift templates save time if you have employees who work the
same standard shifts. Once your templates are created, you can apply them to
individuals and groups from Schedule Planner.

Steps:
Applying a shift template to an employee or group:

1. In Schedule Planner or Schedule Snapshot, select the day cell to which
you are assigning the shift template.

2. Select Shift > Apply Template.

3. In the Apply Shift Template dialog box, select the shift template you want
to assign.

4. Click OK.

5. Select Save.
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You can also apply a shift template using the Shift Editor.

Steps:
1. In Schedule Planner or Schedule Snapshot, click a date cell for an
employee or group, then select Shift > Add.
2. In the Shift Editor, select a template in the Shift Template drop-down list,
then click Copy.
3. Click OK to close the Shift Editor.
4. Select Save in the Schedule Genie.

Pattern Templates

A pattern template contains a series of shifts and/or pay codes that repeat over
time. You name the pattern template, and then use it to assign a schedule to
schedule groups or individuals.

Pattern templates are helpful if your company has:

e Established rotations, or patterns, to which employees are assigned when
hired.
¢ More than one employee in your company who works the same pattern.

When assigning the pattern to the different employees, you can specify a
different start date for each employee. This allows employees to work the same
pattern but on a different rotation.

Example
Ann, John, Fred, and Sandra all work a pattern that rotates every four weeks. It
includes the following shifts:

Week 1: 7 A.M. to 3 P.M.
Week 2: 3 P.M. to 11 P.M.
Week 3: 11 P.M. to 7 A.M.
Week 4: No scheduled shifts

You can add a pattern template with a rotation of four weeks that includes these
shifts and assign it to Ann, John, Fred, and Sandra. If you hire a new employee
for this pattern, you can simply assign the pattern with the appropriate start and
end dates to create the new employee's schedule.
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Steps:
1.
2.

3.
4.

5.
6.

7.

8.

Assigning a pattern to an individual or existing group:

In Schedule Planner, Schedule Snapshot, or Schedule Outline, select a
group or employee, then select Pattern > Add Pattern.

In the Pattern Editor, select Insert Pattern.

Select a template in the Pattern Template drop-down list or click New to
create a new pattern.

Select a Work Start Date, then select an End Date or Forever.

To create a temporary schedule for an employee or group that is already
on a forever schedule, select the Override other patterns check box.
Click Apply to save the pattern and continue working in the Pattern Editor
or click OK to close the Pattern Editor.

Select Save.

Example

Jane is assigned to a 7:00 A.M. to 3:30 P.M. Monday to Friday pattern that
started on her date of hire. For the month of July, she will be working overtime for
two hours each day. Jane's manager can create a new pattern of 7:00 A.M. to
5:30 P.M Monday to Friday, and assign it to Jane with a Work Start Date of July

1 and an End Date of July 31. She also selects Override other patterns. This
means that after July 31, Jane returns to her Monday to Friday, 7:00 A.M. to 3:30
P.M. forever pattern.
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H. Hyperfind Queries

About HyperFind

HyperFind allows authorized HyperFind users to create queries (searches) for
people in Workforce Timekeeper. Department managers and supervisors use
queries when generating reports, viewing and editing information, and setting up
workflow notifications.

Examples of queries

Finding people who are Workforce Managers

Finding people who missed punches or who have not approved their
timecard

Finding people who were late or absent during the previous pay period

Finding people with exceptions during the previous pay period
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l. Group Edits Overview

Group edits are changes that are made to more than one person record at a time
using a Time and Attendance Genie.

For example, a few employees worked off site for a few days last week at a
client’s site. You need to add eight hours a day for each of them, and allocate the
time to the client’s job code.

Steps:
To perform a group edit:

1. Select a set of people from a Genie.

2. Click an menu bar to select from the available menu actions.

3. Click an action.

4. If a dialog box appears, enter the necessary information and click OK
when finished.
If a confirmation box appears, click Yes.
To see the results of the group edit, select Group Edit Results from the
navigation bar.

oo

The edits are submitted at one time, and allows you to continue using the system
while the edits complete in a background process. The results of a group edit are
displayed in the Group Edit Results.

Group Edit Date Time Uzer Hame Status Results
Approval 0171752003 1511 cfryman COMPLETED Success:
Pay Period: Previous Pay Period Failure: 2 Details
Total: 3
Approval 0151752003 15.07 cfryman COMPLETED Successk
Pay Period: Previous Pay Pariod Total: &
Mew Punch 0171452003 15:02 cfryman COMPLETED Success:
Drate: 0101442003 Total: 1
Time: 3:02PM

Cwerride: Mane

Cancel Autormatic Deduction: Mone
Transfer Mane

Work Rule: Mone

Caomments: Mane
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J. Reports

As a workforce manager, you can access the Reports function in two ways:
e Select Reports from the navigation bar.
e Click the Launch Reports icon from a Workforce Genie.

0 All Home

Period: | Current Pay Period

Select Report et Optio
Run Report | Refresh | Schedule... | E-mail... | Send To Printer... | Print Screen...

e
Categories

Accruals Exceptions
Configuration
Detail Genie
Import Description: Cisplays exceptions and comments attached to the start or
Individual Schedule end of a shift, break or meal, as well as absences for each
Roll-Up Genie employee within the specified time period.
Schedule Genie
Timecard

Accrual Debit Activity Summany

Accrual Detail

Accrual Summary

Employee Schedules

Employee Transactions and Totals

Exceptions

Holiday Credits

Home Labor Account Assignment History

Hours by Labor Account

People

Time Detail

OHEHBHEBHBEBE

Steps to run a report:

Select a report.

Define which employees to include in the report.
Select a time period.

Set options (not available for all reports).
Choose Run Report.

Check the Run status.

View or print the report.

NogokowoN=
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Some reports, like the Time Detail report are available from within a specific
genie. The Time Detail report, which can be viewed or printed from the
Timecard editor, includes exceptions and comments. The Time Detail report
displays the selected employee’s Time Detail report for the chosen time period.

To launch a Time Detail report for the current employee and the selected time

period from the Timecard Editor:

1. Launch a timecard for an employee. Make sure to select the correct time

period.

2. Select Reports -> Time Detail
3. Select File ->Print or click the Print button from the browser’s toolbar to

print the report.

Timecard

Last Saved: 10 ' Hame & I0:  (Brooks, Lisa M

Time Period:

Current Pay Period

Save | Actiong  Punch Amount Comment Approvals

Reports

Date Pay Code Amount In

1 Time Detail...

Time Detail

Time Period: Current Pay Period
Dates: 5/02/2004 - 5/15/2004

Printed: 5/10/2004

Name: Brooks, Lisa M ID: 010259 Pay Rule: Pharm-B
Home Account: 010107090,/017020/010/000/1760/0/0 4/04/2004 - Mo End
In Out Adj/Ent Totaled U™
Date Apply To  In Punch E Out Punch $Amt Tot. Absence
E{H Exc Amount Amount
Amount
Sun 502 0.00
Wlon 503 [7:30AM) 4:00FM 5.00 8.00
Tue 504 [F:30AM) [E:00PM] LY 10.00 18.00
Wed 505 g:30AM BV S:00PM LY 10.00 28.00
Thu 505 F00AM BV O5E0PM LW 10.00 33.00
Fri 507 [7:304AM) [B:00PM] LW Q.00
Fri 5407 “acation .00 55.00
Sat 505 55.00
Sun 5403 55.00
hlon 5410 5500 Absent
Tue 511 55.00
Wed 5112 55.00
Thu 513 25.00
Fri a#14 55.00
Sat A5 55.00
Totals 0.oa 5.00 47.00 55.00
Pay Code Money  Hours Pay Code Money Hours
Reg 39.50
010107090/017090/010,/000,/1760,0/0 Reghgt-B 0.50
Reqg 39.50 o7 7.00
Reghgt-B 0.50
o7 .00 Totals 000 47.00
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K.Time Entry Methods

Employee Time Stamp

=]
=
=

i VL
| |

Time Stamp

Refresh | Print Screen... |

Sunday, January 19, 2003
11:46AM (GMT -05:00) Eastern Time

Transfers: | -

[] Cancel all meal deductions
[C] Log off after stamping

Record Time Stamp |

The Workforce Employee Time Stamp view uses the PC as a data collection
device. Employees open the Time Stamp view and click Record Time Stamp to
capture their worked time. They do not need to specify whether their time stamp
is an in-punch or an out-punch; the status is assigned according to their work rule
and pay rule.

The Time Stamp view can also provide options for employees to transfer hours to
a different job or task and log off immediately after stamping.
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Timekeeper Terminal Indicator
Lights
Display \
Function 1 Badge
Keys Reader

Numeric
Keypad

Information is sent from the Timekeeper Terminal to the Workforce Timekeeper

database, and from the database to the Timekeeper Terminal.

Which function keys you access and how the information is captured at the
Timekeeper Terminal depends on the definitions used in your access profile.
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L. Conclusion/Wrap Up:

You should now be familiar with:

Basic Workforce Timekeeper functions and terminology.
Navigational concepts.

Using Workforce Genies to locate people for editing sessions.
Applying edits and approvals to timecards.

Printing timecards.

Applying group edits to more than one employee.

Generating reports.

Identifying the different time entry methods.

kronosmanual.doc
5/10/2004 1:45:20 PM
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