# TABLE OF CONTENTS

A. WHAT IS MICROSOFT WORD? ............................................................... 4

B. HOW TO ACCESS MICROSOFT WORD ........................................... 4

C. THE DOCUMENT SCREEN ............................................................. 5

1. TOOL BARS .................................................................................. 5
2. RULER ....................................................................................... 6
3. INSERTION POINT .................................................................... 6
4. END-OF-DOCUMENT MARKER ................................................... 6
5. MOUSE POINTER ..................................................................... 6
6. ENTERING, EDITING & DELETING TEXT .................................... 6-8
7. MOVING AND COPYING TEXT .................................................. 9,10
8. SAVING YOUR DOCUMENT ..................................................... 11,12
9. OPENING AND CLOSING YOUR DOCUMENT ......................... 13,14
   OPENING DOCUMENTS CREATED IN OTHER APPLICATIONS ...... 15,16
10. PRINTING YOUR DOCUMENT & PAGE SETUP ............................ 17,18

D. FORMATTING YOUR DOCUMENT ............................................... 19

1. FORMATTING CHARACTERS ...................................................... 19,20
   (FONTS, UNDERLINE, BOLD, ITALICS, ETC.)
2. MARGINS & LINE SPACING ..................................................... 20-22
3. SETTING TABS ......................................................................... 23-25
4. ALIGNING TEXT ....................................................................... 26,27
5. PAGE NUMBERS, HEADERS, FOOTERS ................................... 28,29
6. NUMBERED & BULLETED LISTS ................................................ 30
7. COLUMNS .................................................................................. 31

E. THE HELP SYSTEM ...................................................................... 31,32
F. ADVANCED FEATURES .........................................................32

1. TEMPLATES & WIZARDS .......................................................32-34
2. SPELLER & THESAURUS ............................................................35
3. TABLES....................................................................................36,37
4. ENVELOPES, LABELS .................................................................38

G. POST-CLASS TASKS (TO BE PERFORMED AT YOUR WORKSTATION).......39
A. WHAT IS MICROSOFT WORD 2000?

Microsoft Word 2000 is a powerful word processor which allows you create, edit and print documents, including letters, memos and forms. It contains simple-to-use, basic word processing features, similar to other word processors. It also contains many advanced features, such as columns, tables, templates, headers, footers, and much more. Commands are easily accessible via toolbars and pull-down menus. Microsoft Word is one of various Microsoft applications which you can utilize via the Windows environment. The copy and paste feature, which allows you to transfer data between applications is one powerful feature of the Microsoft Office Suite.

B. HOW TO ACCESS MICROSOFT WORD 2000

In order to utilize Microsoft Word 2000, you must first access Windows 95 on your computer. From your Windows 95 desktop do one of following to launch Word 2000:

- Click Start, Programs, Microsoft Word
- Double click on the Word icon from your Windows 95 desktop if available
- Single click on the Word icon from your Microsoft Office toolbar
C. THE DOCUMENT SCREEN

1. Tool Bars

**Standard Toolbar** - Displays buttons which you can select with a mouse to perform commonly needed editing tasks. If you position the mouse pointer on the particular button or icon *without clicking*, a description will appear in a small yellow box under your mouse pointer.

**Formatting Toolbar** - Displays buttons which you can select with a mouse to perform character and paragraph formatting commands.

**Additional Toolbars** - There are additional toolbars including Drawing, Web and many others which you can display if needed via View, Toolbars.
2. **Ruler** - Controls margins, indents and tab stops.

3. **Insertion Point** - Blinking vertical line which marks the location where the text you type will be inserted.

4. **End-of-Document Marker** - Horizontal line which marks the end of the document.

5. **Mouse Pointer** - May appear as an arrow if pointing to the toolbars or other surrounding areas of your document, an I-Beam (if editing text) or a small hand when accessing Help features. The pointer is used to select items and text, and choose commands on your screen.

6. **Entering, Editing & Deleting Text**

   **Entering Text:** To enter text, first make sure the insertion point is at the correct location. If it isn't you can relocate it one of two ways, depending on the contents of your document. If you are starting a new document, press ENTER if you need a few blank lines or need to advance downward; in a document which already contains text, you can use your arrow keys to reposition the insertion point, or use the mouse pointer (just point and single click) as a faster method. Once the insertion point is at the correct location, you may begin typing. Text will automatically be 'word wrapped' to the next line as needed. Remember to only press ENTER when you want to start a new paragraph.

   **Editing & Deleting Text:**

   To edit text, position the insertion point to the correct location. New text which is typed is automatically inserted in between existing text. The **INSERT** key, when pressed, will switch you to typeover mode. The **OVR** indicator at the bottom of the screen will be lit. Press the **INSERT** key again to turn off typeover mode and return to normal insert mode.

   To delete just a few characters of text, position the insertion point (cursor) to the proper location, then you may use the **DEL** key to delete one or more characters or the **backspace** key to delete one of more characters to the left of the insertion point. To delete whole words, lines or blocks of text, use your mouse to block or highlight text as needed, then press the DEL key. Here are some additional tips for highlighting or selecting text:

   **Double click on a word** to highlight entire **word** (includes trailing space).

   **Triple click anywhere on a sentence** to highlight the **entire sentence**.
Position the mouse pointer to left, outside the margin boundary line and:

- **Single click** to highlight the current line
- **Double click** to highlight the current paragraph
- **Triple click** to highlight the entire document

To highlight only certain text within a line or paragraph, position your mouse pointer, press & hold the left mouse button, drag to highlight to the end of the desired text, then release the left button. You can also select text using your keyboard by holding down the SHIFT key and pressing right or left arrow; use SHIFT+END to select to end of line or SHIFT+HOME to select to beginning of line.
EXERCISES: Entering, Editing, Deleting Text

Type the following:

MICROSOFT 2000

Microsoft Word 2000 is a powerful word processor which allows you create, edit and print documents, including letters, memos and forms. It contains simple-to-use, basic word processing features, similar to other word processors.

TIP: If you forget to press the CAPS LOCK key before typing your title, you can change case from lower to upper by press SH+F3. Repetitively pressing SH+F3 will allow you to toggle through the different cases.

Center the Title:

Using your mouse, select (highlight) the title text, then click on the CENTER icon on the formatting toolbar. The title should then be centered.
7. Moving & Copying Text

In order to move or copy, you first need to select the text to be moved or copied, then select the appropriate Cut, Copy and Paste commands via the Edit Pull-Down Menu or via the Standard Toolbar.

Moving Text:

Highlight the second title line ‘HOLY REDEEMER HEALTH SYSTEM’ using your mouse (point, press and hold the left mouse button and drag to the right; then release; or, triple click to select the paragraph, which in this case is one line of text). Be sure to include the hard return (if not sure, turn on hidden codes by clicking on the Show/Hide icon on the standard toolbar).

Select CUT from the EDIT pull-down menu, or single click on the CUT icon. The text will temporarily disappear.

Reposition the insertion point to the ‘M’ in ‘MISSION’ (first line of text) by single clicking on the letter ‘M’ with your mouse. Select PASTE from the EDIT pull-down menu, or single click on the PASTE icon. The rearranged title should look like the following:

HOLY REDEEMER HEALTH SYSTEM
MISSION STATEMENT

Moving Quick Tip: You can also move text by highlighting it, then drags it to the new location. As you drag, a dotted vertical line indicates where text will be inserted. Position the dotted line at the desired insertion point and release the mouse button.

Copying Text:

Select (highlight) the first paragraph. SHORTCUT HINT: triple click anywhere in the paragraph to highlight it.

Select COPY from the EDIT pull-down menu, or single click on the COPY icon. The text will remain in your document, but will temporarily be copied to the clipboard.
Reposition the insertion point to the bottom of your document (on a new blank line). Select **PASTE** from the **EDIT** pull-down menu, or single click on the **PASTE** icon 📝. Your paragraph will be duplicated.

**Copying Quick Tip:** Anytime you wish to quickly insert a copy of the text which you just typed (at any location in document), press **F4**, or select **REPEAT TYPING** from the **EDIT** pull-down menu (this feature repeats the last change you made in your document, including entering/editing text, formatting, etc.). Try it by first typing ‘This is test.’; press ENTER; then press F4 a few times (repeats the last thing you typed.

**To undo previous edits(s),** press **CTRL+Z** for **UNDO**, or click on the **UNDO** icon 🔄 on the standard toolbar. If you ever make a mistake and didn’t mean to UNDO a change, press **CTRL+Y** for **REDO**, or click on the **REDO** icon 🔄 on the standard toolbar.
8. Saving Your Document

SAVE YOUR DOCUMENT OFTEN! Remember that when you create or edit a document, any new or edited text is stored in temporary memory. If a power failure or other unfortunate incident occurs, you may lose part or all of your document.

To save a document, select SAVE AS from the FILE Pull-Down Menu, or single click using your mouse on the SAVE button on the Standard toolbar (picture of diskette). The Save As Dialog Box will display. When you save a document for the first time, you must supply a file name, up to eight characters. Word automatically supplies the .DOC extension to file names. Keep the .DOC extension for all MS Word documents. This indicates to MS Word, that the document is infact, a document saved in MS Word file format.

Setting the Default Directory - Word normally saves to and retrieves documents from C:\MyDocuments. However, it is recommended that you change your default directory to your current network drive (may be H:, F:, etc, depending on how it is configured for your entity).

To Change the Default Directory:

- Click on Tools to open the Tools pull-down menu.
- Select/Click on Options
- Click on File Locations
- Click on Modify for Documents location
- Click on ‘Look In’ to change drive and/or folder as necessary. If you need to create a folder, click on the Create New Folder icon; then you can select it as your default folder to save in (for class purposes only, we will use H:\training).
- Click OK.
- Click CLOSE

EXERCISE: Saving Your Document

Select SAVE AS from the FILE Pull-Down Menu, or single click using your mouse on the SAVE button on the Standard toolbar (picture of diskette). The Save As Dialog Box will display.

In the File Name box, the default file name DOC1.DOC will be displayed and highlighted. With the default name highlighted, begin typing LESSON1. Notice that the default name DOC1.DOC disappeared and was replaced with LESSON1. Also, notice that the default
document directory displayed should be: H:\training; change if necessary if H:\training is not displayed. When finished, click on the **OK** button.

**SAVING QUICK TIP:** Frequently save your document by either clicking on the SAVE icon or press **CTRL+S**.
9. Opening and Closing Your Document

Closing a Document: If you are finished working on a particular document, but still wish to continue working in MS Word, you may close your document. Select CLOSE from the File Pull-Down Menu. If you have not recently saved your document, it will prompt: Do You Want to Save Changes to [Filename]? Select YES to save current changes before closing. Note: If you have not yet saved your document, you will need to supply a filename.

After closing the document, the document screen will be cleared. Toolbars and other document screen features may be dim or may have disappeared. This is because certain features will not be accessible until another document is opened, or until a new document is started. If you need to start a new document, select NEW from the FILE pull-down menu, or single click using your mouse on the NEW button on the Standard Toolbar.

EXERCISE: Closing a Document:

Close the document you created in the previous exercise called LESSON1 by selecting CLOSE from the File Pull-Down Menu. If you have saved your document since the last time you made changes, the document screen will be cleared. If you haven't saved since the last time you made changes, it will prompt:

Do you want to save changes to LESSON1.DOC?

Select YES to save changes and close document, or
Select NO to not save changes and close document, or
Select CANCEL to return to the document screen, or
Select HELP to display help information on these options.

For this class exercise, select YES to save and close.

Opening a Document: Select OPEN from the File Pull-Down Menu, or single click using your mouse on the OPEN button on the Standard Toolbar (picture of an open file folder). The OPEN dialog box will display. In the File Name box, you will see *.DOC default for you. This indicates that all documents with a .DOC extension will be displayed. If necessary select a different drive and/or directory. Also, if necessary, click on the down arrow next to the file names which are displayed to scroll downward. Once the file to be opened is displayed, double-click on the file name to open the document.
EXERCISE: Opening a Document

1. Select **OPEN** from the **File** Pull-Down Menu, or single click using your mouse on the **OPEN** button on the Standard Toolbar.

2. The **OPEN** dialog box will display.

3. Point to **LESSON1.DOC** and select **OK**.

4. **TIP:** You may also double-click on the document name to open it.

5. **LESSON1.DOC** should then display on your screen. Take note of the document name on the title bar at the top of the screen.

   **NOTE:** Depending on whether you have your document window minimized or maximized, the document name may appear above or below the toolbars.
Opening/Importing Documents Created in Other Applications:

You can import documents created in other applications, such as Word Perfect 5.1, 6.0, and others. In some cases, minor adjustments may be made if all formatting features cannot be retained. In most cases, though, as in the case of Word Perfect, most document formatting and fonts will be retained. To import a file, do the following:

EXERCISE: Opening/Importing a Document Created in WP6.0

There are two sample document named SAMPLE1.WP6 and SAMPLE2.WP5, in your H:\training directory, which were created in Word Perfect 6.0 and 5.1, respectively. The following exercise will allow you to practice opening each of these documents, converting them to Microsoft Word format and saving them with a new file extension of .DOC (which signifies Microsoft Word format).

1. Select OPEN from the File Pull-Down Menu, or single click using your mouse on the OPEN button on the Standard Toolbar. The OPEN dialog box will display.

2. On the bottom, you will see that for the Files of Type box, .DOC, among others, is selected. Single click on the down arrow and select All Files (*.*) This will allow MS Word to display all files with extensions other than .DOC.

3. Next, you will need to change drives or directories as needed where file(s) to import are located. For the purpose of this class, we will be using the training directory on drive H:, which should already be selected. If this is not currently selected, click on/select the appropriate drive and directory as needed (clicking on the drop down arrow across from the ‘Look in’ box at top will display a list).

4. Select the file named SAMPLE1.WP6 by single-clicking with your mouse; then click OK. (you may also double-click on the file name).

5. When you open Word Perfect documents, or any other file which is not in Microsoft Word file format, in Microsoft Word, a Convert File dialog box will appear. In the Convert Dialog box, click on the down arrow symbol using your mouse or use the keyboard down arrow to point to Word Perfect 6.0 for MS-DOS; then click/select OK.

6. The document will then be displayed (this may take a few moments, and depends on the size and complexity of the document).
7. After importing a file into MS Word, you will need to save it in Word format. Select SAVE AS from the File pull-down menu. On the SAVE AS dialog box, change the Save as Type option to 'Word Document'. Also, change the file extension to SAMPLE1.DOC (from original name of SAMPLE1.WP6). Finally, click/select OK.

8. Select File Close to clear your document screen.

9. Now repeat steps 1. through 8. above except, open SAMPLE2.WP5, which was originally created & saved in WP5.1. In the Convert Dialog box, be sure to click on the down arrow symbol using your mouse or use the keyboard down arrow to point to Word Perfect 5.1 for MS-DOS; then click/select OK. Then, resave it in Word format with the file name: SAMPLE2.DOC.

10. Repeat steps 1. through 8. above once again, but this time, open a WP6.0 document from your H: \WP directory. Remember that you will need to change to this particular directory on the File Open dialog box. Resave your WP6.0 document to H: \training using Save As, and save the document with the same file, except with a DOC file extension. Select File Close to clear your document screen.

IMPORTANT: Before printing a document in MS Word, or from within any Windows application, you must have the correct printer setup in Windows. If you find that your printer is not available and/or not selected when you attempt to print, contact the Information Management department for further assistance.

Once your printer selection has been setup, do the following:

- Select **PRINT** from the **File** Pull-Down Menu, or single click on the **PRINT** button on the Standard Toolbar, or press **CTRL+P**. The **PRINT** dialog box will display.

- We will not be printing in class, but take note of the various options on the **PRINT** dialog box, including your printer selection (*should be setup for your printer*), number of copies and all or some pages.

- Once you make your selections, you would select **OK** (at your workstation) to print your document. For the purpose of this class, select **Cancel** to return to your document.

- To **preview** your document before printing, select **Print Preview** from the **File** Pull-Down Menu, or single click on the **Print Preview** button on the Standard Toolbar. The current page will be reduced to a full-page, allowing you to preview before printing. Take note of the various options on the Print Preview window.

**To Setup Print Orientation or Paper Size:**

- Select Page Setup from the **File** pull-down menu. The Page Setup dialog box will display.
- Select the Paper Size tab.
- Select Paper Size to open the drop-down box. Select paper size as needed.
- Under Orientation, select Portrait or Landscape (Portrait is the default).
- Select **OK**. Any new settings will be reflected when you print your document.

**EXERCISE:** Previewing a Document

1.) Open **SAMPLE3.DOC** from **H:\training**.

2.) Preview the document by selecting **Print Preview** from the **File** Pull-Down Menu, or single click on the **Print Preview** button on the Standard Toolbar.
3.) Now, just point (don’t click) to the various icons at the top of the screen using your mouse. While pointing to an icon, help information will appear underneath the icon and/or at the bottom left of the screen. To enlarge the document while previewing, either:

- Pull down the Zoom Percent list, and select a magnification to preview the document at different magnifications.
- Click on the magnifier icon; then click in a section of the document to magnify.

Click on Close to return to your document screen.

You make leave SAMPLE3.DOC open on your screen for the next exercise.
D. FORMATTING YOUR DOCUMENT

1. Formatting Characters (Fonts, Underline, Bold, Italics)

To apply character formatting, including fonts, underline, bold and italics, just to name a few, this is done in two ways, depending on whether or not the text has been typed:

**Before typing** new text:

- Move the insertion point (cursor) to the location of the new text to be typed.
- Change **Font**: Click on the down arrow next to the Font drop-down box on the Formatting toolbar; click on the desired font.
- Change **Point Size**: Click on the down arrow next to the Font Size drop-down box on the Formatting toolbar; click on the desired point size.
- Turn (toggle) on **Bold**: Click on the Bold icon \( \mathbf{B} \) on the Formatting toolbar.
- Turn (toggle) on **Underline**: Click on the Underline icon \( \underline{U} \) on the Formatting toolbar.
- Turn (toggle) on **Italics**: Click on the Italics icon \( \mathcal{I} \) on the Formatting toolbar.
- Type the desired text.

To Turn OFF Bold, Underline or Italics, click on the appropriate icon \( \mathbf{B}, \underline{U}, \mathcal{I} \) to toggle the feature OFF. The change to another font or point size, repeat the same steps above for changing font or point size.

**After you have typed text, to apply attributes to existing text:**

- Select (highlight) the text using your mouse.
- Click on the Formatting toolbar button(s) as necessary to apply the desired formatting.
EXERCISE: Formatting a Document

1. **Open** the document `SAMPLE4` from the H:\TRAINING directory.

2. Select the text `MEMORANDUM`; bold the text and change point size to 14.

3. **Italicize** the text after RE: (ABC Enterprises and Annual Company Picnic)

4. In the first paragraph under ‘What You Need to Know, **delete** the sentence ‘Please bring your own towels’.

5. **Bold** the following text:
   a. Fairview Country Club (in first sentence)
   b. What You Need To Know (second paragraph)
   c. RSVP (in last sentence)

6. **Move** the one sentence paragraph: ‘Children are welcome, so bring the family.’ to the end of the memo (but still keep it as a separate paragraph).

7. **TIP:** Remember to triple click to select the entire paragraph; then select CUT; PASTE.

8. Save your changes (**File Save** or **Save** icon), but keep `SAMPLE4.DOC` open.

2. **Margins and Line Spacing**

   In Microsoft Word for Windows, left and right margins are automatically set at 1.25", and top and bottom margins has been set at 1". Word assumes you are working on a standard 8.5" X 11" sheet of paper.

   You can change margins via the Ruler, by using mouse, or via the Page Setup dialog box in the File pull-down menu. Unless you first select a particular section of text in your document, margin settings affect the entire document.
Setting Margins with the Ruler

The white bars on the horizontal and vertical Rulers show the current margin settings. To change a margin:

- On either the horizontal or vertical Ruler, point to (do not click) the end of the white bar on the Ruler using your mouse. The mouse pointer will change into a double-headed arrow.

- Press and hold your left mouse button; then drag the end of the white bar to the new position. You will notice a dotted line displayed, which will disappear once you release the mouse button. Once your at the desired location, release the mouse button. **Caution: do not drag the square or triangles on the Ruler; they are used to change indentation for paragraphs, which will be covered later.**

Setting Margins via a Dialog Box (via File Page Setup)

- Select Page Setup from the File pull-down menu.
- Click on the Margins tab to display Margin options.
- In the appropriate Left, Right, Top or Bottom box, click on the up or down arrows to increase or decrease the margin. When finished, click OK.

EXERCISE: Changing Margins

1. **SAMPLE4.DOC** should still be open. If it isn’t open **SAMPLE4.DOC** from H:\training.

2. Using either the **Ruler** or the **File Page Setup** dialog box, change the left margin to 2”. Also, change the top margin 3”.

3. Use **File Print Preview** or the **Print Preview** icon to preview your document.

4. Use **File Save** or the **Save** icon to save your changes.

   **TIP:** You can also quickly resave your document by pressing **CTRL+S**.
Line Spacing

Unlike changes to margins, changes to line spacing do not affect the entire document; they only affect the paragraph in which the insertion point lies, or the text that is currently selected (highlighted).

To change Line Spacing:

- Select Paragraph from the Format pull-down menu.
- If necessary, click on the Indents and Spacing tab, if it is not already open.
- Click on the Line Spacing button (drop-down list).

**Single** - the default is single spacing.

**Exactly** - space between lines will be exactly what you enter in the ‘At’ box.

**At Least** - space between lines will be at least what you enter in the ‘At’ box; but Word may increase spacing if needed for large characters.

**Multiple** - sets spacing for more than one line (2, for double; 3 for triple, etc.)

EXERCISE: Changing Line Spacing

1.) **SAMPLE4.DOC** should still be open. If it isn’t, open **SAMPLE4.DOC** from H:\training.

2.) Select (highlight) the first paragraph using your mouse. Change this paragraph to double spacing by doing the following:

   a. Select Paragraph from the Format pull-down menu.
   
   b. Click on the Indents and Spacing tab.
   
   c. Click on the Line Spacing button (drop-down list); select Double.
   
   d. Select/click OK.
   
   e. Resave your document (File Save or Save icon or CTRL+S).
   
   f. Close your document.
3. Setting Tabs

**Default Settings**: Tabs are set at every .5", left aligned.

There are four types of tabs:

- **Left Aligned** - The left edge of the text aligns at the tab stop.
- **Right Aligned** - The right edge of the text aligns at the tab stop.
- **Center Aligned** - Text is centered at the tab stop.
- **Decimal Aligned** - The decimal point is aligned at the tab stop, (useful for numbers).

**Changing the Default Tab Stops**:

- Select **Tabs** from the **Format** pull-down menu.

- In the **Default Tab Stops** box, click on the up or down arrow to increase or decrease the spacing between default tab stops.

- Click **OK**.

**Setting Up Custom Tab Stops**:

- Select existing paragraphs if necessary where you wish to set custom tabs. If no existing text is selected, the new tabs will affect text which you type at the insertion point.

- Click on the **TAB** symbol (normally appears as an ‘L’ for Left Aligned tabs; upside down ‘T’ for center aligned; backward ‘L’ for right aligned; upside down ‘T’ with period for decimal point aligned) until it displays the type of tab you want to insert.

- Point to the desired tab stop location on the Ruler with left mouse button; release left mouse button to add the appropriate tab. A tab stop marker appears on the Ruler.

- You may then use the particular tab(s) which you have created in the same manner you use the left aligned tabs, which are normally set for every .5".
EXERCISE: Sample Document with Different Tabs

1. Open the document: TABS.DOC from the H:\training directory. Take a few minutes to examine the tabs which are set on the ruler.

2. Now, add the following text at the end the document: (just start at the left, then press TAB to advance to next column).

   apples fruit 10 lbs.  20.00
   potatoes vegetable 100 lbs. 50.00
   milk dairy 10 gal.  15.50

3. Select File Close; save changes to TABS DOC.

EXERCISE: Create a Memo with Custom Tabs

Refer to the following steps to create LESSON2.DOC (see sample printout).

1. Your document screen should be blank; the menu bar should be labeled Document1 (the default document name for new documents will be DOC#.DOC, # being the next unused number). Type to the end of the first paragraph of the letter. Press ENTER twice. Set custom tabs as follows: left-aligned tab at .5", a right-aligned tab at 3.5" and a decimal tab at 4.5". Remember to click on the TAB symbol on the far left of the Ruler until it displays the type of tab you want to insert; then click on the appropriate measurement along the Ruler to insert a custom tab at that location.

2. Type to the end of the first paragraph of the letter. Press ENTER twice.

3. For each line of column text, you will begin by pressing the TAB key once. Then, type the column text, pressing tab to advance to the next column and so forth. At the end of each line, press ENTER. At the end of all column text lines, press ENTER twice, to skip a line.

4. OPTIONAL: Before typing the remainder of the letter, remove the custom tab settings by doing the following:

5. Select Tabs from the Format menu. The Tabs dialog box will appear.
6. Select/Click on **Clear All**.

7. Select/Click **OK**.

8. Preview your work using the **Print Preview** feature.

9. Save your document as **LESSON2.DOC**.

4. Aligning Text

**Indenting Paragraphs:** Indentation refers to the distance between the edges of a paragraph and the page margins. The easiest way to set indents is by using the Ruler and mouse. Another method would be via a dialog box.

**Setting Indents with the Ruler:**

- **First Line Indent (Upper Triangle)**
- **Other Lines Indent (Lower Triangle)**
- **All Lines Indent (Rectangle)**
- **Right Indent (The Single Triangle on far right of Ruler)**

- If you select one or more paragraphs first, the new indents will apply only to the selected paragraphs. If you don’t select paragraphs, the new indents will only apply to the paragraph where the insertion point is located, and to any new paragraphs typed at that location.

- To indent the first line of a paragraph, drag the **First Line** indent symbol to the desired location using the left mouse button; release.

- To indent all lines of a paragraph except the first one, drag the **Other Lines** indent symbol to the desired location using the left mouse button, release.

- To indent all lines of a paragraph, drag the **All Lines** indent symbol to the desired location using the left mouse button; release.

**Indents Icons:**

- To quickly increase or decrease indents for the current or selected paragraph(s), click on the Decrease Indent icon 👀, or the Increase Indent icon ⤡ which are located on the Formatting toolbar.
Setting Indents using a Dialog Box:

- Select **Paragraph** from the **Format** pull-down menu.
- If necessary, click on the **Indents and Spacing** tab, to display options.

- Click on the up and down arrows in the **Left** or **Right** boxes to increase or decrease indents. For first line or hanging indents, select the Indent type in the **Special** pull-down list; and then enter the indent amount in the **By** box.

- Click OK.

Justification

**Options:**

- **Left Justification** - Aligns to the left.
- **Right Justification** - Aligns to the right.
- **Full Justification** - Aligns on both the left and right (even edges on both sides).
- **Center Justification** - Centers lines between left and right margins.

To Change Justification using a mouse and icons (faster method):

- Select the desired lines or paragraphs.

- Click on one of the justification buttons (icons) on the formatting toolbar.

To Change Justification using a Dialog Box:

- Select the desired lines or paragraphs.

- Select **Paragraph** from the **Format** pull-down menu.

- Open the **Alignment** drop-down box.

- Select the desired alignment.

- Click **OK**.
5. Page Numbers, Headers, Footers

A header is text which appears at the top of every page; a footer is text which appears at the bottom of every page. They will print at .5" from the top or bottom of each page. A header or footer could be merely a page number, or could include lines, author or title names or any miscellaneous text. In order to see headers, footers or page numbers in your document, you must either be in page mode, or print preview.

Options for Headers or Footers:

- Print same header/footer on every page.
- One header/footer on first page; different header/footer on all other pages.
- One header/footer on odd-numbered pages; different header/footer on even-numbered pages.

EXERCISE: Page Numbers, Headers, Footers

SAMPLE5.DOC should still be open.

1. If necessary, switch to Page Layout Mode.

2. Select Header and Footer from the View pull-down menu.

3. To add header and footer text, do the following:
   - Make sure the header area is displayed. Type: MS Word Document at the far left. (Bold the text by either turning bold on before typing, then turning bold off; or highlight the text after typing and click on the bold icon B."
   - Using either your vertical scroll bar with mouse, or your keyboard down arrows, move to the bottom of the page. The footer area should now be displayed. TIP: You may also toggle between header and footer options by clicking on the Switch Between Header/Footer icon.
   - Press TAB twice. To insert a page number, click on the Page Number icon in the footer options #.
   - Click on Close (save and exit the footer/header).
4. Resave SAMPLE5.DOC and close the document.

**Note:** Another way to just insert page numbers, would be to select Page Numbers from the Insert pull-down menu; click on position; click OK.
6. Numbered and Bulleted Lists

Like other document formatting, numbered or bulleted lists can be created two ways:

- By typing the text, highlighting the desired text, then specifying the type of numbering or bullets you want; or,

- Clicking on the numbered or bulleted list icon (or use the Format pull-down menu) to select your formatting, then type text. If this latter method is used, just like turning bold or underline on front the start, you have to turn off numbering or bulleting as well.

When you create a list, each paragraph is considered a separate item and receives its own number or bullet. Remember that the computer recognizes the end of a paragraph whenever you press ENTER (a hard return).

EXERCISE: Creating a Bulleted List using Existing Text

- Open SAMPLE4.DOC from H:\training.

- Position the cursor at the beginning of the first paragraph underneath the 'What You Need To Know' heading. Using your mouse, point and drag to highlight the rest of the paragraphs to the end of the document.

- Click on the bullets icon on the formatting toolbar.

- To indent the entire bulleted section, while the area is still highlighted, click on the Increase Indent icon on the formatting toolbar.

- To change the standard bullet symbol, first, make sure the bulleted area is highlighted, then select Bullets and Numbering from the Format pull-down menu. Click on the Bulleted tab; experiment with the other available symbols; to change to numbers or letters, click on the Numbered tab and click on the desired number or letter.

- Resave SAMPLE4.DOC and close the document.
7. **Columns**

The Word for Windows columns feature creates newspaper style columns, where text flows to the bottom of one column and then continues at the top of the next column. In order to view all columns on a page while editing, you must be in Page Layout Mode. In Normal mode, you will only see a single column at a time.

Open the sample newspaper column document named **COLUMNS.DOC** from H:\training. This is an example of newspaper columns. Columns can be set up before or after text is typed. If the latter method is used, be sure to select only the portion which you need to format in newspaper columns. Newspaper columns can be set up using the Column icon \ on the standard toolbar, or, for more detailed options, select Columns from the Format pull-down menu. Word Perfect users: parallel columns, a more popular type of column mode, is accomplished using the Table feature in MS Word, which is covered later in the class.

After previewing the sample document COLUMNS.DOC, select File Close to close the document and clear the screen.

**E. THE HELP SYSTEM**

**The Help Menu:**

- **Contents:** To see a table of contents of available help topics, select **Contents** from the **Help** pull-down menu; click on desired help area.

- **Search for Help on:** To search for help on a specific feature select **Search for Help on...** on the Help pull-down menu; type desired subject; Go To desired subject.

- **Index:** Displayed alphabetical listing of topics.

- **Quick Preview:** Introductory lessons for new users. EXCELLENT for beginners!

- **Examples and Demos:** Various on-line tutorials. EXCELLENT demonstrations!

- **Tip of the Day:** Displays various helpful hints!

- **Word Perfect Help:** Displays help information for previous Word Perfect users.
Microsoft Word 2000

• **Technical Support**: Displays information about technical support available for MS Word.

• **About Microsoft Word**: Lists information about the Microsoft Word program, such as license number and version number.

**Context-Sensitive Help**: If you are selecting a menu command or you are entering information inside a dialog box, and need help, just press F1 to receive help information on the particular command or option.

**To Exit Help**:

- Double click on the Help Window Control Menu Bar icon, or
- Select File, Exit

**Additional Help for Word Perfect Users**:

If activated, Word will display information or demonstrate a command when you press a Word Perfect for DOS key combination. To activate Help for Word Perfect Users, do the following:

- Select Options from the Tools pull-down menu.
- Click on the General Tab.
- Click in the ‘Help for Word Perfect Users’ box to place an ‘X’ to activate or toggle on.
- To turn off this feature, repeat the last step to toggle the feature off (remove ‘X’ from box).
F. Advanced Features

1. Templates & Wizards

A **template** is a model document which contains text and features used in a specific type of document, such as a memo. You can reuse a template over and over instead of creating your document from scratch each time. You can create your own templates; in addition, there are various templates available in MS Word, including ones for fax cover pages, letters, memos, newsletters and resumes. Templates are stored with a .DOT extension.

A **wizard** asks you questions and then uses your answers to automatically layout and format a certain type of document.

**EXERCISE: Using an Existing Template**

1.) Select **New** from the **File** pull-down menu.

   **Note:** There is a **New** icon on the standard toolbar; however, this will not allow you to select existing templates or create new ones. This icon can be used to quickly begin a new document (it defaults to a template called Normal).

2.) Click on the appropriate tab for templates (there may be more than one (example: Letters and Faxes). Click on Contemporary or Elegant Fax, **OK**.

3.) A new document is created based on the selected template. (You would then proceed to edit the document as necessary; we will not proceed with editing during classtime, but you are encouraged to explore the various templates on your own.)

4.) Select **Close** from the **File** menu. **You may answer ‘No’ when asked if you want to save changes; however, normally you would want to supply a new file name to save your new document.**

**EXERCISE: Using Wizards**

1.) Select **New** from the **File** pull-down menu.

2.) Click on the Letters and Faxes tab. Select the Fax or Letter Wizard. Then click/select **OK**.
3.) You will be asked a series of questions. Take a few moments to answer the questions (choose whatever options you like). A new document will then be created for you.

4.) Select **Save** from the **File** menu (or use 📝 from the standard toolbar). Save your new document with the name.

5.) Select **Close** from the **File** menu.
2. Speller, Thesaurus and Grammar

**Speller:** To spell check, first decide if you want to spell check all or part of the document. To check a portion of a document, highlight the portion of text to be checked first. To spell check the entire document, first move the insertion point (cursor) to the top of the document by pressing CTRL+HOME. Then to begin spell checking, do one of the following:

- Click on the **Spelling** icon on the standard toolbar; or,
- Select **Spelling** on the **Tools** pull-down menu; or,
- Press F7.

If a word is not found in the dictionary, you may choose to Ignore, or Ignore All (ignore all occurrences of it), or add it to the supplemental dictionary.

**EXERCISE: Spell Checking a Document**

1.) Open SAMPLE4.DOC from the H:\training directory.
2.) Use one of the options above to spell check the document.

**Thesaurus:** To use the thesaurus, place the cursor on the word you want to check. Select **Thesaurus** from the **Tools** pull-down menu, or press SH+F7.

**EXERCISE: Using the Thesaurus**

1.) SAMPLE4.DOC should still be open on your screen. Place the cursor anywhere in the word ‘newly’ in the first paragraph. Press SH+F7 to check the word.
2.) Select ‘recently’ from the list of synonyms; select ‘Replace’. The word should then be replaced in your document.

**Grammar Check:** This feature scans through a document for proper usage and style. While using Grammar Check, MS Word simultaneously checks spelling. Documents should be proofread, however, since Grammar Check does not detect all grammatical errors. To use the Grammar Check, select Grammar from the **Tools** pull-down menu. To turn off spell checking while grammar check is running, click on the Options box in the Grammar dialog box; then click to deselect Spell Checking.
3. Tables

To create a table, select either the Insert Table icon from the formatting toolbar, or select Insert Table from the Table pull-down menu. Then select the number of column and rows (this can be modified later). Gridlines will display showing you the outline of your table. Text can be entered as necessary in cells, using the arrow keys to move up or down, or TAB to advance to next cell.

IMPORTANT: In order to use a tab within a table, you must press CTRL+TAB.

Exercise: Creating a Table with Shading, Custom Tabs and Totaling

Refer to the printout of LESSON3.DOC, which you will be creating in this exercise.

1. Type the title: Chocolate Factory, Inc. Now center and bold the title, and change to 14pt. size. Press ENTER twice.

2. Insert a table, with 3 columns and at least 4 rows by select Table, Insert, then specify number of columns and rows; finally click autoformat to select table style; OK.

3. Refer to the printout provided and enter just the titles in row 1. Center the first title (Type) by using the Center icon on the formatting toolbar.

4. Before entering the text in the body of the table, we will need to set a custom right tab for the numbers in the last column.

   • Since you will need to use this right tab only for text within the table, first select (highlight the table) using your mouse.
   
   • Set a right tab at 5”. First, click on the tab symbol on the far left of your ruler until you see a backward L (right tab symbol). Then click on the ruler at 5”. The right tab symbol should appear at 5”.

5. Enter the rest of the text in the table (except the total). Use TAB to advance to next cell. Paragraphs will automatically word wrap within a cell. For the last column, you must press CTRL+TAB, then key the number. If you run out of runs, press TAB and another will appear.
Note: There are also additional options in the Table pull-down menu which you may want to explore on your own (we will not be covering all of these options in class).

6. To calculate the total for column 3, do the following:

   • First, make sure you have an additional blank row for your total. If necessary, press TAB while in the last row in your table to insert another row, or you may use the Insert Row option in the table pull-down menu. Place the cursor in the last cell in the last row.

   • Press CTRL+TAB to insert a tab (right tab at 5" will be used).

   • Select Formula from the Table pull-down menu. In the first box, after =, type: SUM(C2:C6) and press ENTER or click OK.

   • The sum of 519 should appear.

7.) Save your new document with the name: LESSON3.DOC. Close the document.
4. Envelopes, Labels and Mail Merge

**EXERCISE. Quick Envelope for Existing Letter**

1.) Open LESSON2.DOC.
2.) Select (highlight) the name and address.
3.) Select Envelopes and Labels from the Tools pull-down menu.
4.) The highlighted text should appear in the Delivery Address box. Modify Return Address as needed. You would then be ready to feed your envelope in printer and print! (We will not be printing at class, but please try this at your workstation).
5.) Close LESSON2.DOC.

**EXERCISE: Quick Labels for Same Address**

1.) Open a NEW document.
2.) Select Envelopes and Labels from the Tools pull-down menu.
3.) Type text you would like on a label (type your name and address or make up an address). Full Page of Same Label option is normally selected. Standard Avery label size is used; if necessary, select Options to change label size.
4.) Select New Document to create the label document. (At your workstation, you would then feed labels in printer and print as necessary).
5.) Close the document (no need to save).

**EXERCISE: How To Create a Blank Label Layout for Labels**

1.) Open a NEW document.
2.) Select **Envelopes and Labels** from the **Tools** pull-down menu.

3.) Leave the Address area blank for the time-being. **Full Page of Same Label** option is normally selected. This is okay. If necessary, select options for specific label size and make selection from list.

4.) Then select **New Document**. A blank label document will appear.

5.) We will not be entering label data during class, but at your workstation, you would proceed with filling in information as necessary. Then feed labels in and print as necessary.

6.) Close and Save the blank label layout. You may use whatever file name you like.

---

**G. Post-Class Tasks (To Be Performed At Your Workstation)**

**Re-setting the Default Directory**

Change the default document directory to H:\WORD (or other directory as created during class preparation).

**To Change the Default Directory:**

- Click on **Tools** to open the Tools pull-down menu.
- Select/Click on **Options**
- Click on **File Locations**
- Click on **Modify**
- Change as necessary
- Click **OK**.
- Click **CLOSE**